<< DDIポケットと京セラ、「AH... 削除ができない? >>

イラストレータのバージョン

自分が仕事で使っているイラストレータのバージョンは8.0である。ずっと長いことのこのバージョンを使っている。G5になってもクラシック環境でこの8.0を使い続けている。うちの職場の場合はセッターとかフォントの問題もあって結局8.0が一番いいという感じなのである。うちでデータを作る分にはまったく問題ないのだけど…、たまにお客さんからイラストレータのデータをもらった時に困る事がある。お客さんによってはバージョン9.0とか10とか使っている人もいるのである。そして9.0のファイルを8.0で開くとだいたいオブジェクトに位置がずれるとか透明処理が8.0では無効になるとか問題が発生する。自分としては9.0も欲しいのだけど、いかんせんすでに売っていない状態である。実は先週から入った仕事が9.0で作成されているのだった。8.0で開いてみたら案の定バケている。今日は一日このデータの修正で終わってしまいそうだ。校正も早く出して欲しいと言われてしまっているので。データのバケさえなければ問題ない仕事なんだけど。
[PR]
by ahaha-haha | 2004-05-24 07:51 | 日記などなど | Comments(5)
Commented by marine_b10 at 2004-05-24 08:16
それは困るよね、会社に買ってもらわないと!
だめなのかな??
Commented by weblood at 2004-05-24 18:21
8.0は確かにDTP用アプリの完成の形だよね。でもこれからフリーとかでDTPやる人も8.0売ってないから困るよね。
Commented by ahaha-haha at 2004-05-24 20:58
自分の場合はイラストレータは初めて買ったバージョンが3.2でした。5.0、5.5、7.0ときて8.0を長い事愛用しています。AdobeCSも気にはなるけどまだ手がでてないです。これから8.0欲しいって人はほんと困りますね。どうあがいても製品版は売ってないのだから。
Commented by coco__a at 2004-05-25 00:53
こんにちわ! お仕事お疲れさまです!
こういうファイルに限って、透明度の設定とかドロップシャドウとか新機能をふんだんに使用してあって、復旧するのにことさら時間がかかったりしますよね?
今からでも、Adobeは8など旧バージョンを値段を下げたりして売れば、それなりに需要はありそうなんですけどね。
(7は文字組が崩れるから勘弁してもらって……)
Commented by ahaha-haha at 2004-05-25 07:57
そうなんですよ。先方さんからもらったファイルに限って8にはない機能を使っていて、手間がかかるモノなんです。7は自分もほとんど使ってなかったけど8は今でもバリバリ現役なのでまた売って欲しいですねー。うちは当分の間は8でいくだろうし。
<< DDIポケットと京セラ、「AH... 削除ができない? >>